{ Dev Farm }

Web & Windows Development

1.5.05 cant upload

Home Forum Wp Gpx Maps Support 1.5.05 cant upload

Questo argomento contiene 2 risposte, ha 1 partecipante, ed è stato aggiornato da  Andreas L. 8 mesi, 1 settimana fa.

Stai vedendo 3 articoli - dal 1 a 3 (di 3 totali)
  • Autore
    Articoli
  • #76456 Risposta

    Andreas L.

    Hello,
    I have two sites on different servers. One site works perfect with V1.5.05 (using the wp stock style twenty seventeen. On my other site I switch to evolve (https://de.wordpress.org/themes/evolve/) and now I have some problems with your great plugin.

    Frontend: I find out I have to disable the google maps feature in evolve. If I dont do it it seems to be load twice and in result you see a short time the track and then you get ‘Oops …’ and it vanish. Not your problem, just for info. After disabling google maps support in evolve the trak will show up fine.

    Backend:
    If I enter the backend as Administrator I can see the WP-GPX-MAPS page and all uploaded traks. If I try to upload a new gpx file I will get a redirection error like this:
    Object not found, 404
    the url points to http://www.bdc-berlin.de/wp-admin/options-general.php?page=WP-GPX-Maps and not to http://www.bdc-berlin.de/cms/wp-admin/options-general.php?page=WP-GPX-Maps
    Nothing is uploadet
    If I try to enter the backend as author (any user with less rights as Administrator) and open the WP-GPX-MAPS page to upload a file only the header shows up (WP GPX Settings Tracks help) and the rest of the page is empty. Cant select a file etc.

    Now I’m a bit clueless where to look into to fixy it. I try to disable some other plugins but it seems thats not the point. I fear its related to the theme evolve (using redux framework).

    Meantime I use FTP Upload to the folder to bring the gpx files online but users cant do it anymore.

    Any idea?

    #76457 Risposta

    Andreas L.

    More Info:
    its not a problem of evolve 🙁 I switch to stock theme, disable all other plugins and V1.5.x dont work.
    Then I get V1.3.16 and all work again!
    I switch to evolve, activate all plugins, it work.

    Conclusion: it must be a problem with V1.5.x and the webserver. Maybe php setting? Security settings?

    Regards
    Andreas

    #76458 Risposta

    Andreas L.

    next info: I found only a difference in php version between my two sites. My working sites runs php 7.0 and the other 5.6. So I try to bring it to 7.0 too but this doesn’t help. Problem ist still there.

Stai vedendo 3 articoli - dal 1 a 3 (di 3 totali)
Rispondi a: 1.5.05 cant upload

You can use BBCodes to format your content.
Your account can't use Advanced BBCodes, they will be stripped before saving.

Le tue informazioni:




:bye:  :good:  :negative:  :scratch:  :wacko:  :yahoo:  B-) 
more...
 

Non è possibile lasciare nuovi commenti.